文华指标公式--变色均线


变色均线

变色均线(文华指标公式)

M:=MA(CLOSE,20);
A:=M-REF(M,1);
B:=REFX(A,1);
C1:=IF(M>=REF(M,1),1,-1);
DRAWSL(REF(C1,1)=1,M,B,1,0,COLORRED);
DRAWSL(REF(C1,1)=-1,M,B,1,0,COLORBLUE);