文华指标公式--庄家终结者


文华指标公式(庄家终结者)

HH:=HHV(HIGH,N);
LL:=LLV(LOW,N);
HH1:=BARSLAST((HH > REF(HH,1)));
LL1:=BARSLAST((LL < REF(LL,1)));
PARTLINE((HH1 < LL1),LL,COLORYELLOW);
PARTLINE((HH1 > LL1),HH,COLORBLUE);
STICKLINE((HH1 < LL1),CLOSE,OPEN,COLORRED,0);
DRAWLINE((HH1 < LL1),HIGH,(HH1 < LL1),LOW,COLORRED);
STICKLINE((HH1 > LL1),CLOSE,OPEN,COLORGREEN,0);
DRAWLINE((HH1 > LL1),HIGH,(HH1 > LL1),LOW,COLORGREEN);

DRAWTEXT(CROSS(HH1,LL1),HH,'空');
DRAWTEXT(CROSS(LL1,HH1),LL,'多');
DRAWTEXT(((HH1 < REF(HH1,1)) && (HH1 < LL1)),LOW,'♂加多');
DRAWTEXT(((LL1 < REF(LL1,1)) && (HH1 > LL1)),HIGH,'♀加空');