文华指标公式[一线走天下]


一线走天下

TR:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
A:=EMA(TR,13)*1.2;
B:=HHV(C-A,21);
E:=IF((C>B|| C=B),C,B);
F:=IF(C<B,C,B);
PARTLINE(C>0,E,COLORRED);
PARTLINE(C>0,F,COLORGREEN);
STICKLINE(C>=O,C,O,COLORRED,0);
DRAWLINE(C>=O,H,C>=O,L,COLORYELLOW);
STICKLINE(C<=O,C,O,COLORBLUE,0);
DRAWLINE(C<=O,H,C<=O,L,COLORWHITE);