文华财经指标:筹码趋向


筹码趋向指标:
VAR1:=1;
VAR3:=MA(CLOSE,13);
VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);
VAR5:=LLV(LOW,75);
VAR6:=HHV(HIGH,75);
VAR7:=(VAR6-VAR5)/100;
VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);
VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);
VARA:=3*VAR8-2*SMA(VAR8,15,1);
VARB:=3*VAR9-2*SMA(VAR9,15,1);
VARC:=100-VARB;
ZLCMQX: (100-VARA)*VAR1,COLORYELLOW;
VARD:=ZLCMQX>VAR4;
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR11:=EMA(VARF,30);
VAR12:=CLOSE-REF(CLOSE,1);
VAR13:=MAX(VAR12,0);
VAR14:=ABS(VAR12);
VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;
VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;
VAR17:=BARSLAST(C);
VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;
VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
DRAWLINE(VARD,VAR4,VARD,ZLCMQX,COLORYELLOW);
ZLZD:95,COLORYELLOW ;
ZLZDDD:100,COLORMAGENTA ;
ZLZDD:0,COLORCYAN ;
ZZX: 15,COLORWHITE ;