文华《PP》模型源码


文华《PP》模型源码

TB:=IF(HIGH>REF(CLOSE,1),HIGH-REF(CLOSE,1)+CLOSE-LOW,CLOSE-LOW);
TS:=IF(REF(CLOSE,1)>LOW,REF(CLOSE,1)-LOW+HIGH-CLOSE,HIGH-CLOSE);
VOL1:=(TB-TS)*VOL/(TB+TS)/10000;
VOL0:=DMA(VOL1,0.07);
VOL2:=DMA(VOL1,0.01);
SHORT:=VOL0-VOL2,COLORSTICK;
MA1:=MA(SHORT,N);
CROSS(SHORT,MA1),BPK;
CROSS(MA1,SHORT),SPK;