文华稳赢趋势公式


文华稳赢趋势公式

HH:=HHV(HIGH,13);
LL:=LLV(LOW,13);
HH1:=BARSLAST((HH>REF(HH,1)));
LL1:=BARSLAST((LL<REF(LL,1)));
A:=IFELSE((HH1 < LL1),1,IFELSE((HH1 > LL1),-1,0));
AA:IFELSE(A>=0,LL,HH),COLORYELLOW;
DRAWTEXT(CROSS(HH1,LL1),HH,'开空');
DRAWTEXT(CROSS(LL1,HH1),LL,'开多');
DRAWLINE(HH1>LL1,HIGH,HH1>LL1,OPEN,COLORCYAN);
DRAWLINE(HH1>LL1,LOW,HH1>LL1,CLOSE,COLORCYAN);
DRAWLINE(HH1<=LL1,HIGH,HH1<=LL1,CLOSE,COLORRED);
DRAWLINE(HH1<=LL1,LOW,HH1<=LL1,OPEN,COLORRED);
STICKLINE(HH1>LL1,OPEN,CLOSE,COLORCYAN,0);
STICKLINE(HH1<=LL1,OPEN,CLOSE,COLORRED,1);