文华财经自编KDJ公式


文华财经自编KDJ公式

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

BACKGROUNDSTYLE(1);

K1:SMA(RSV,M1,1);

D1:SMA(K1,M2,1);

J1:3*K1-2*D1;

KDR:MAX((K1-D1)/ABS(K1-D1),0)*90 5;

RSV4:=(CLOSE-LLV(LOW,N*4))/(HHV(HIGH,N*4)-LLV(LOW,N*4))*100;

K4:SMA(RSV4,12,1);

D4:SMA(K4,12,1);