文华财经的洗钱指标源码


XQA:=(CLOSE-LLV(LOW,32))/(HHV(HIGH,32)-LLV(LOW,32))*1.2*CLOSE;
XQB:=SMA(XQA,13,1);
XQC:SMA(XQB,5.5,1.5),COLORCYAN;
XQD:3*XQB-2*XQC,COLORYELLOW;
XQE:4*XQC-3*XQB,COLORMAGENTA;
L1:=EMA(XQA,3);
L2:=EMA(XQA,5);
L3:=EMA(XQA,7);
STICKLINE(L1>L2,L3,L1,2,1),COLORRED;
STICKLINE(L1<L2,L3,L1,2,1),COLORGREEN;
T1:=L2>L3&& L1<REF(L1,1);
T2:=L2<L3 && L1>REF(L1,1);
STICKLINE(T1,L1,L3,2,0),COLORRED;
STICKLINE(T2,L1,L3,2,0),COLORGREEN;

文华财经的洗钱指标源码